Advertisment: Broadband via satellite
Advertisment: Planet Earth rotating animation

www.satsig.net

Satellite Internet Forum.

Welcome, Guest.        Forum rules.
      Home            Login            Register          
Pages: 1

iDirect 3100 console / Rx lock issue

(Read 4714 times)
Ex Member
Ex Member


Jul 18th, 2007 at 11:21am  
Hi all,

I have a strange issue concerning a 3100 series remote (running software version 6.0.9.4):

I only achieve an Rx lock if I have an active Hyperterminal session to the remote. I cannot reset the modem via iMonitor.

I've noticed that the value for Rx AGC is usually somewhere around -30 to -20.
Without the Hyperterminal connection, this value is around +7.
Once I connect to the remote via Hyperterminal, the Rx AGC value changes to -30 and the remote connects to the network.

Does anyone know the reason and how to solve this?

Thanks
Back to top
« Last Edit: Jul 19th, 2007 at 9:27am by N/A »  
 
IP Logged
 
Ex Member
Ex Member


Reply #1 - Jul 25th, 2007 at 10:45am  
Hi all,

the problem is solved.

It was caused by the console cable used to configure the remote locally - it was faulty and thus caused the strange behaviour.

Regards
Back to top
 
 
IP Logged
 
Y2J
Member
★★
Offline



Posts: 40
Reply #2 - Oct 3rd, 2007 at 8:36am  
I have some problem to get connected to by console cable. The cable itself is tested and working fine. The modem I want to connect to is red-blinking the status LED, that's why I need to connect to it via console to check out the cause of the problem.

I hope anyone have an idea how to get connected to it ?

Another Issue:

I have a working iDirect 3000 working but sometimes it cant lock the rx signal and sometimes it needs a lot of time to do ( 2 - 3 mins). When I do the command:
rx enable on
It connected immediately!
I think that if anyone have an idea if there's an parameter in the option file that help to make this command run by default ?

Thanks in advance.
Back to top
 

Human knowledge belongs to the world..
 
IP Logged
 
Pages: 1